You are here

AN98566 - Linux Configuration for Cypress SPI | Cypress Semiconductor

AN98566 - Linux Configuration for Cypress SPI

Last Updated: 
Oct 17, 2019
Version: 
*C
This is an Obsolete Application Note
The document AN98566 - Linux Configuration for Cypress SPI has been marked as obsolete. The obsolete version of this application note is still available with the below description but may not be complete or valid any longer. If you have any questions or require support in regards to the below application note content, please click here and create a technical support case.
AN98566 compares the software driver stacks used for parallel NOR and SPI flash devices in Linux and discusses the requirements needed in order to get Cypress SPI devices up and running.