Configuring CapSense Express devices through PSoC Designer 5.1 | Cypress

Support & Community

Configuring CapSense Express devices through PSoC Designer 5.1

Last Updated: March 13, 2012
Question: 

Can I configure CapSense Express devices through PSoC Designer 5.1

Answer: 

System level design is not supported in the latest versions of PSoC Designer 5.1 (PSoC Designer 5.1 onwards).

PSoC Designer 5.0 SP6 can be used to configure PSoC express devices since it supports system level design (which is a requirement for configuring PSoC Express Devices).

PSoC Designer 5.0 SP6 can be downloaded from our website through this link http://www.cypress.com/?rID=34517. Note that PSoC Designer 5.0 can co-exist with PSoC Designer 5.1. (It will co-exist with future releases of PSoC Designer also, because of system level design support).

Provide feedback on this article

To protect your privacy, do not include contact information in your feedback.

Browse KB By Product

Browse KB by Type