You are here

USB-UART device attached but NOTenumerate under COM port. | Cypress Semiconductor

USB-UART device attached but NOTenumerate under COM port.

Summary: 1 Reply, Latest post by bob.strunz_1498751 on 16 Oct 2015 02:51 AM PDT
Verified Answers: 0
Last post
Log in to post new comments.
geethu_1494951's picture
1 post

Dear sir / madam

I am following the instructions to ZEDBOARD BASIC SETUP AND OPERATION from Getting Started Guide (version 7)

 The blue Done LED (LD12)  illuminated, and a default image also displayed on the OLED (DISP1).

but in the device manger, the usb is not enumerated under COM port. Also LED 6 didn't illuminate.

I have downloaded and installed the usb uart software driver from the link provided in the getting started guide.

I cannot identify the what the problem is.

Please help me to solve this.



bob.strunz_1498751's picture
1 post

I have also this problem under windows 10 x64, I did a complete fresh update using the latest drivers uploaded to avnet (Version 3_13_0_57) but it still does not work. I have also tried using the automatic update from Microsoft but this does not work either. I also tried a workaround suggested on the Digilent site but the symptoms are not quite the same as mine.


Log in to post new comments.