You are here

Problem with CY7C68024 | Cypress Semiconductor

Problem with CY7C68024

Summary: 2 Replies, Latest post by aasi on 04 Jul 2009 05:02 AM PDT
Verified Answers: 0
Last post
Log in to post new comments.
zhalbich's picture
1 post

I made a board with CY7C68024 and two memories NAND128W3A2 (from ST). It's designed according to a developement kit from Cypress. When I run a NX2LP Programmer Utility I can set type of memories etc. but if it try to create a FAT on chip, it's stopped immediately and show message "FAT32 formatting failed". I don't know what can I do whit this problem.

Thank you very much.

litgo's picture
6 posts

i encountered the same thing as you said. My board is with Cy7c68033, and followed the Schematic in development kit CY3686. If your problem solved?

aasi's picture
Cypress Employee
1166 posts

It means it is not able to write a configuration block with the data.... were you asked to enter the parameters i.e block size, number of page etc etc or did it just came up with the name directly???

Log in to post new comments.