You are here

PSoC creator 3.3 or 4.0 build EZ-PD CCGx SDK 3.0.1 error | Cypress Semiconductor

PSoC creator 3.3 or 4.0 build EZ-PD CCGx SDK 3.0.1 error

Summary: 3 Replies, Latest post by hli on 22 May 2017 12:09 AM PDT
Verified Answers: 0
Last post
Log in to post new comments.
grace.lai_2328436's picture
User
2 posts

Hi Sir,

I used PSoC creator 3.3 or 4.0 build CYPD2122-24LQXI_mobile/CYPD2122-24LQXI_notebook/CYPD2134-24LQXI_power_adapter have error happen.  as insert picture.

Please help me to solve this issue, Thanks a lot !!!

 

hli
user_78878863's picture
User
2716 posts

Did you select, in your project, a different tool chain? Select the existing one (which should be installed with Creator).

grace.lai_2328436's picture
User
2 posts

Hi HLI,

Thanks a lot for your reply. 

I didn't modify Cypress example project setting. below picture is ARM tool chain setting.

hli
user_78878863's picture
User
2716 posts

Thats strange, because the error message indicates that the selected tool chain is "ARM MDK Generic".

Log in to post new comments.