You are here

The latest SDK 1.3.3 installer doesn't install the Update Manager. | Cypress Semiconductor

The latest SDK 1.3.3 installer doesn't install the Update Manager.

Summary: 3 Replies, Latest post by armandope80_1559601 on 22 Jun 2016 06:29 PM PDT
Verified Answers: 0
Last post
Log in to post new comments.
Paul Claessen's picture
User
24 posts

After installation of the 1.3.3 SDK one is given the option to launch the Update Manager. When selected this will pop up an error box stating that 'Installer could not launch Update Manager. Check whether Update Manager is installed'.

Obviously, the latest SDK 1.3.3 installer doesn't install the Update Manager.

 

Until that is fixed, how does one manually install the Update Manager? (Where can we find it?)

 

 

mady's picture
Cypress Employee
967 posts

Hi,

I have attached the update manager here. just extract it and run the cyliveupdate.exe

Regards,

-Madhu Sudhan

armandope80_1559601's picture
User
1 post

Madhu Sudhan thank you very very much! The folder that you provided fixed the problem.

yeroba078_1635221's picture
User
2 posts

HI , i can't install psoc creator in my computer this message poster "Installer could not launch Update Manager.Check Whether the Update Manager installed" please help me

Log in to post new comments.