You are here

EZ-USB Suite Does Not build project | Cypress Semiconductor

EZ-USB Suite Does Not build project

Summary: 1 Reply, Latest post by Madhu Sudhan on 10 Sep 2016 02:51 AM PDT
Verified Answers: 0
Last post
Log in to post new comments.
ttatakis_1788381's picture
2 posts

Hello- I hope this is the correct forum for this if not please point me to the right place....

I have a simple EZ-USB Suite project for the FX3 created on a Win 7- it builds fine.  When I try and bring the project over to a Win10 machine, clicking the Build Project button tells me there is 'Nothing To Build' . Looking at the Tool Chain Editor settings, I see the following error under the Configuration setting:

     Orphaned configuration. No base extension cfg exists for ilg.gnuarmeclipse.managedbuild.cross.config.elf.debug.1524826368

Under Current toolchain, I see 

      Orphaned toolchain ilg.gnuarmeclipse.managedbuild.cross.toolchain.elf.debug.402899216 (Cross ARM GCC)


And under Current builder I see 

     Orphaned builder ilg.gnuarmeclipse.managedbuild.cross.builder.1857435584 (Gnu Make Builder)


Try as I might I can not seem to fix this.  Searching around indicates something about wrong plugins being installed but if I try and 'Install New Software' I do not get any options to install.  This is happening on 2 different Win 10 machines after a clean install of the FX3 SDK and Dev Kit tools.  The attached doc shows the Tool Chain dialogue.

Thanks for any help you can provide.


mady's picture
Cypress Employee
964 posts


Please create a Tech Support case so that we can investigate more on this issue.


-Madhu Sudhan 

Log in to post new comments.