You are here

SP4 issue: Loading debug symbols . . . | Cypress Semiconductor

SP4 issue: Loading debug symbols . . .

Summary: 2 Replies, Latest post by RolfNoot on 08 Apr 2009 01:18 PM PDT
Verified Answers: 0
Last post
Log in to post new comments.
user_2405011's picture
88 posts


PD5.0 SP4 is hanging when the message "Loading debug symbols . . . " appears. I tried several POD clock frequencies.



graa's picture
Cypress Employee
223 posts

Hi Rolf,

Can you provide some more information?

1. Is the problem occuring when you are trying to download the program to the pod in debugger mode?

2. Can you please clarify "I tried several POD clock frequencies"?.

3. Please provide details on the PC configuration and operating system.

RolfNoot's picture
9 posts

Hi Ganesh,

Sure, here are some details:

1) After building the project and by pressing the 'download to emulator' button, a message comes up: "Loading debug symbols . . .". After this the message "Downloading [project name]" in the status bar should appear. However it stalls at the former message and the only thing you can do is press the 'Reset' button.

2) When you don't connect an ICE, there's a combo box in the 'Project-Settings-Debugger" field which let you select the debugger POD frequency (50 KHz... 5000 KHz). I guess this selection is error-related and should not be adjustable by the user.

3) I use XP+SP3 on a 3GHz Celeron with 2GB of RAM. I have restarted, re-installed PD and it doen't help.

4) I've submitted a case, #FTBQK7

I finally reverted back to SP3a, in combination with the SP4 HI-TECH compiler (Pro V9.61PL6) which works fine for me. I wil try in a few days on laptop.



Log in to post new comments.