Designer Inconsistencies | Cypress Semiconductor
When Placing RefMux I noticed it is named (as it should w/o user edit) "RefMux_1",
but code in datasheet names it as just "RefMux". That should be fixed to keep consistent
with rest of Designer. Also a note in datasheet about naming convention like I see in
so many other modules.
A suggestion, Designer incorporate a warning for any user module placed but never
started with Start() API. Would catch a lot of forum posts, and no small number of
CASEs I would bet.