You are here

These is not corresponding port in Creator3.0 when I wanna associate the pins, what should I do? | Cypress Semiconductor

These is not corresponding port in Creator3.0 when I wanna associate the pins, what should I do?

Summary: 7 Replies, Latest post by Leo2 on 08 Jul 2014 04:38 AM PDT
Verified Answers: 0
Last post
Log in to post new comments.
user_393494238's picture
User
41 posts

In the Getting Started with PSoC@5LP PDF file, it tells me to associate my LED to the port P6[0], but it does not have the P6[0] when I open the cvdwr file. what should I do?

user_1377889's picture
User
10803 posts

There are too many documents here to find that one you mentioned, can you please provide me with a link, so that I can follow your query.

 

Bob

user_393494238's picture
User
41 posts

Hi Bob
Sure. I attach it and I have highlighted it on page 11. Besides, I am using creator 3.0.

user_1377889's picture
User
10803 posts

When you have got a KIT-050B and you choose the right device (CY8C5868 AXI-035) you will see Port6 pins0..7 in the .cydwr-file in the "Pins" view.

If you are using a different hardware you may choose any other unused pin and connect the LEDs manually.

 

Bob

user_393494238's picture
User
41 posts

Hi Bob. Thanks. But could you tell me how to change the right device, in the cydwr file, the device' name is CY8C5265LTI-LP050 68-QFN.
And my development kit is CY8CKIT-050 PSoC 5LP, I do not whether it is B or A.

user_1377889's picture
User
10803 posts

In Creator under "Project" you find an entry named "Device Selector" from where you may choose the CY8C5868AXI-LP035 as shown in the schematic of the KIT-050B

 

Happy coding!

Bob

user_1377889's picture
User
10803 posts

You may check the device on your kit by selecting "Debug -> Select Debug Target" where the connected devices are listed. If you do not have got a PSoC5 LP you can get your kit replaced/upgraded, look here www.cypress.com/

 

Bob

user_393494238's picture
User
41 posts

Hi Bob.
Thanks.

Log in to post new comments.