You are here

PsocProgrammer.exe refuses to work | Cypress Semiconductor

PsocProgrammer.exe refuses to work

Summary: 2 Replies, Latest post by embeddeddesign on 20 Feb 2015 03:11 AM PST
Verified Answers: 0
Last post
Log in to post new comments.
user_588373's picture
User
16 posts

Greetings

I have a setup that has been working quite well for quite a long time uptil now.

Suddenly, my psocprogrammer software has stopped working.  All it does is come up this screen stating that "psocprogrammer.exe has encountered a problem and needs to close."

I thought it could be related to .net framework or maybe a corrupted installation of cypress tools.  So, I uninstalled all cypress tools and re-installed them.  I still get the same error.

I also tried "Repair"ing the .net frameworks on my machine.  Still no luck

I have simultaneously opened a case with Cypress so that I could get a speedy response.  I'm stuck with this problem.

Has anyone seen such behaviour before and possibly guide me where to look?

Regards

Jerson

Attachments: 
HIMA's picture
Cypress Employee
389 posts

 Hi,

 

Please let us know the .net framework you are using. Is it the same mandated by the CyInstaller.

Thanks,

Hima

user_588373's picture
User
16 posts

I have been using the PSOC software since years.  I have the mandated .net frameworks installed.  After a hint from cypress support (mycase), I uninstalled all .net versions on my machine and re-installed .net3.5.  That solved the problem.

I appreciate  your help.

Log in to post new comments.