You are here

Can't Install CY5672 PRoC BLE RC RDK | Cypress Semiconductor

Can't Install CY5672 PRoC BLE RC RDK

Summary: 2 Replies, Latest post by Ahi on 25 Jul 2016 05:32 AM PDT
Verified Answers: 0
Last post
Log in to post new comments.
GeorgeIoak's picture
10 posts

I downloaded and tried to install this but the installer detected that I did not have CySmart installed. That's true but I do have the latest 1.2 version.

Is there a better installer that I can use?

mady's picture
Cypress Employee
964 posts


Sorry for the inconvenience. We will try to fix this as soon as we can.

Meanwhile you can download the whole PRoC BLE RDK Package from this link. This installs everything required.


- Madhu Sudhan

Ahi's picture
1 post

I have exactly the same issue with CY5672 kit only installation.

a) Is it possible to install CySmart 1.1 in parallel with the CySmart 1.2?

b) Can it be CySmart 1.1 or should it be exactly the

In addition, I have some issues with the CY5672 kit usb dongle.

I have installed the CySmart1.2, PSoCProgrammer 3.24.4, PSocCreator 3.3, CY8CKIT-042-BLE

a) the USBUART driver is not being installed and the USBUART ends up in other devices without the proper driver.

However, the remote seems to work, at least the trackpad and the left/right buttons.

b) The CySmart 1.2 does not recognize this dongle at all; although it recognizes the USB dongle from CY8CKIT-042-BLE kit.

Regarding the last one, it tells to update the dongle software, which I did not do yet.

Any advises/suggestions?


Best regards

Log in to post new comments.