You are here

Why is forum searching so difficult? | Cypress Semiconductor

Why is forum searching so difficult?

Summary: 2 Replies, Latest post by Dale Kramer on 17 Aug 2015 06:07 AM PDT
Verified Answers: 0
Last post
Log in to post new comments.
kci_1430721's picture
91 posts

I have never seen a forum with no forum searching tool, just a Cypress site search bar, from which you can not select search just the Cypress forums.

And then by chance if someone discovers that they CAN search only the Cypress forums (using the Internet Search tab in Cyress Document Manager and then selecting 'Forums'), there is still no way to do any advanced search (like search only topics) etc.



TDBConsulting_1416776's picture
51 posts

Hello Dale:

I noticed you have several good questions on the forum.

I was wondering if you too have experienced erroneous CYBLE-022001 UART transfers.

For example, when the UART function SCB_1_UartPutString("Test\r\n"); is called periodically (e.g. every 50 milliseconds), the data transferred from the UART is often erroneous with only a few characters (e.g. Te) transferred. Depending on how often the data is transferred, the UART will often only set the Tx line low for about 500 microseconds and then back high. The UART settings are: Mode=Standard, Direction=TX+RX, Baud rate=115200 (actual 115385), Data bits=8, Parity=None, Stop bits=1, Oversampling=16.

Thank you for your time and the excellent questions you have posted,


kci_1430721's picture
91 posts

Hi Tim,

Really wish I could help but I haven't played with the UART functions on these chips.

That said, the first thing I would do is confirm your findings with a logic analyzer and/or scope analysis of your data stream.


Log in to post new comments.