CY8C5588AXI-060 UNASSIGNED: The selected debug target is not compatible with the project's selected device - Cypress.com Forums http://www.cypress.com/? Re: CY8C5588AXI-060 UNASSIGNED: The selected debug target is not compatible with the project's selected device http://www.cypress.com/?rID=55504  Spruce, which kit are you using ?

]]>
Thu, 27 Oct 2011 02:06:18 -0600
Re: CY8C5588AXI-060 UNASSIGNED: The selected debug target is not compatible with the project's selected device http://www.cypress.com/?rID=55501 My creation started to do this today. I finally found that the VDDDio1 had lost the connection to VDDD. hope this helps. I also found that the supply power to the miniprog pin should come from this pin as well. The id of the silicon is now rock solid.

]]>
Wed, 26 Oct 2011 23:38:46 -0600
Re: CY8C5588AXI-060 UNASSIGNED: The selected debug target is not compatible with the project's selected device http://www.cypress.com/?rID=55357 Hi,

 

please read this ..

http://www.cypress.com/?id=4&rID=38529

Source: Cypress

-Makarand Krishna Patil

]]>
Fri, 21 Oct 2011 02:58:38 -0600
Re: CY8C5588AXI-060 UNASSIGNED: The selected debug target is not compatible with the project's selected device http://www.cypress.com/?rID=51175 Hallo dasg,

i have the same problem that the PSOC 5 can't be detected. It shows the same warning as above described.

I tried to follow your instructions which also appeared in the PSOC Creator screen.

But it didn't work. So i reselected the PSoc5 via the the debug selector and also tried to change the frequency of

the debug clock to 1/3 o f the bus clock and other frequencies.

What happened with the problem of cidex. Were you able to help him?

Can u please help me.

Best regards,

Pablo345

 

]]>
Tue, 10 May 2011 14:16:06 -0600
Re: CY8C5588AXI-060 UNASSIGNED: The selected debug target is not compatible with the project's selected device http://www.cypress.com/?rID=49374 Hi cidex,

 

This is the reason sighted for getting the error message which you are seeing in PSoC Creator documentation.

"The target device selected in this window does not have a Silicon ID and Revision that matches the current project's selected device. Either pick a different debug target here, or go back and change the project's selected device. If you believe the target's detected revision number is incorrect, verify that the selected Debug Clock is 1/3 of the chip's Bus Clock and try running Port Acquire to reset the device."

To select the correct device,

Right click on the project in the workspace > Device Selector > Select the right device

Are you using CY8CKIT-001 or CY8CKIT-0050? And which programming mode are you using, JTAG or SWD?

 

Regards,

dasg

 

 

]]>
Thu, 10 Mar 2011 22:54:18 -0600