UART/RS485 communication - Cypress.com Forums http://www.cypress.com/? Re: UART/RS485 communication http://www.cypress.com/?rID=56538 Can you specify what is your problem? uploading your project would be helpful for others to see what's wrong. :-)

]]>
Mon, 28 Nov 2011 16:52:50 -0600
Re: UART/RS485 communication http://www.cypress.com/?rID=56520 hello

I am diving in the same pool. ;-)

want to use RS-485 for easy machine-2-machine communications.

a few days passed by since this topic was started. any sucess in the meantime?

is there an AN or CE for that oftem to come demand ?

 

b.r.

Markus

 

]]>
Mon, 28 Nov 2011 10:33:10 -0600
Re: UART/RS485 communication http://www.cypress.com/?rID=52310 Hi

I am also facing the same problem , I am able to receive it ,but problem is that it is not the same data what i am transmitting .

check at your end : to receive the code you have to make DIR (i.e - RE and DE both short)

when you are transmitting make it high and while receiving make it low .

if you found any other way inform me too ,I am working on same if i Get sucess i'll share it

 

Regards

Habib

]]>
Mon, 20 Jun 2011 07:36:17 -0600
Re: UART/RS485 communication http://www.cypress.com/?rID=48401  Ok That's great !!

 

--

Kishore.

]]>
Tue, 18 Jan 2011 11:57:40 -0600
Re: UART/RS485 communication http://www.cypress.com/?rID=48399 Hi,

I have created technical support case. I am still working on the problem. If I have any success with it I will post.

Thanks,

]]>
Tue, 18 Jan 2011 11:10:08 -0600
Re: UART/RS485 communication http://www.cypress.com/?rID=48397 Hi,

 

Can you please attach your project file or create a Technical Support case with the project?

 

Regards,

Kishore.

]]>
Tue, 18 Jan 2011 10:26:00 -0600