You are here

EZ-USB FX2 drivers for windows 7 | Cypress Semiconductor

EZ-USB FX2 drivers for windows 7

Summary: 20 Replies, Latest post by VAVC on 09 Apr 2015 03:31 AM PDT
Verified Answers: 0
Last post
Log in to post new comments.
sarath's picture
User
1 post

Hi,

How can I get EZ-USB FX2 drivers for windows 7?

Let me know.

thanks in advance,

--Sarath.

Stub for 16562373's picture
User
13 posts

Hello Sarath,

You can download the driver from the following link:

http://www.cypress.com/?rID=34870

 

Regards,

Anitha

 
Piton's picture
User
1 post

Not run Windows 7 64 bit mode.

aasi's picture
Cypress Employee
1166 posts
joy
joy's picture
User
1 post

Hi, My OS is Windows 7 & 64bit

I download the driver from the following link   http://www.cypress.com/?id=4&rID=37913 .

EZ-USB FX2 Driver is not success

Thanks

 

 

aasi's picture
Cypress Employee
1166 posts
AVG
AVG's picture
User
1 post

 EZ-USB driver came with the installation software of our Ambios XE-70 unit does not work on Windows 7.

Ambios manual gives installation procedure for EZ-USB Anchor Panel. However the driver on the CD works for Windows Vista and not on Windows 7.

Could you please tell us where we can get the EZ-USB Anchor Panel installable for Windows 7?

aasi's picture
Cypress Employee
1166 posts

When you say EZ-USB driver I assume you're talking about ezusb.sys. If so please look at http://www.cypress.com/?app=forum&id=167&rID=42437

Regards,

Anand

wjsteele's picture
User
1 post

In Windows 7 64-Bit, the driver installation fails saying that there is no compatible driver found.  Any updates to this?

Thanks,

Bill

prji's picture
Cypress Employee
473 posts

 Hi,

          How did you try this? Place both inf and sys file in the same folder and when the device comes up point to this folder. Which driver are you using?

oliverhofherr's picture
User
4 posts

hi,

 i have a EZ-USB FX2 on Windows 7 64 Bit.

I installed the USB Development tool:

http://www.cypress.com/?rID=34870

 

When i plug in my module with the FX2 windows says "unknown device"

 

please help!

Log in to post new comments.